Guide :Sewing Machines : Designer I

Designer 1 I have not used my Designer 1 for several years,but as I remember it was working fine last time I used it. I got it out 8 days ago,along with my books, set it all up and wanted to do some test embroidery stitches and it will not work. The thread bunches up under my work in one spot,will not move. I took the embroidery unit off the machine,and started at the begining to make sure the machine works. It does all the basic utility stitches correctly,I tried to do a pictorial? the bear (not the embroidery bear) and it did the bear correctly the first time, but after that every bear I did was different, the finish postition seemed to move and after 2 or 3 bears the head was completly off the body? I did try the dolphen and it did not go to the finish postition on the first try,but every dolphen I made (3) seemed to be the same. So I went back to the embroidery and tried that again and again I could not do any actual embroidery designs. The thread just bunches up under the fabric. I tried with a medium tear away stablizer and muslin, light weight tear away stablizer and muslin,and fusable batting (about 1/16" thick) and muslin,got the same results with each. Can anyone tell me what might be going on,or what I need to do to correct this problem? I am sure it is a user problem not the machine. Thanks.

Posted by Sharon Hall on Apr 16, 2007

Research, Knowledge and Information :



We did not find results for: designer 1 i have not used my designer 1 for several years but as i remember it was working fine last time i used it i got it out 8 days ago along with my books set it all up and wanted to do some test embroidery stitches and it will not work the thread bunches up under my work in one spot will not move i took the embroidery unit off the machine and started at the begining to make sure the machine works it does all the basic utility stitches correctly i tried to do a pictorial the bear not the embroidery bear and it did the bear correctly the first time but after that every bear i did was different the finish postition seemed to move and after 2 or 3 bears the head was completly off the body i did try the dolphen and it did not go to the finish postition on the first try but every dolphen i made 3 seemed to be the same so i went back to the embroidery and tried that again and again i could not do any actual embroidery designs the thread just bunches up under the fabric i tried with a medium tear away stablizer and muslin light weight tear away stablizer and muslin and fusable batting about 1 16 thick and muslin got the same results with each can anyone tell me what might be going on or what i need to do to correct this problem i am sure it is a user problem not the machine thanks.

Loading ...

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.walter-cronkite.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0536 seconds